Support Center

Error pinting to FaxMan4 printer

VASSAL Oct 17, 2011 11:10AM EDT

I use FaxMan4, our serial number is PX-001081-077-11 (4600 version).

I have the following issue only when using Vista or Seven 32 bits OS:

I used faxinstall.bat to install a FaxMan printer.
FaxMan printer was corretly created, port name "fax", type 'local port'.
I specified my application in Fax Settings
I did not specified an optional path.

When trying to print on this printer, the job appears in printer list but with a printing error. No file is generated in C:\Windows\temp or C:\users\...\temp.

I tried to delete all faxman printers using DeletePrn4 and reinstall it without success.
I tried to specify a custom "print file path" without success.

Everything works fine using Windows XP and the exact same installation.

Regards,
Mr Vassal.

1 Data Techniques Response

Up 2 Rated Down
DTI Support  Data Techniques Employee Oct 17, 2011 11:25AM EDT

Hi,
Please look in the Windows Event log and see if you have any entries related to printing in the System or Application logs. Those entries should provide a clue as to whats happening.

Sean

This question is closed to new answers.

Contact Us