Support Center

problem in faxman

talaat Nov 29, 2012 01:33AM EST

please im using faxman.net 4.6
my application run under dotnet 4
im put this lines to app.config
startup useLegacyV2RuntimeActivationPolicy="true"
startup
then application run fine but when i distrubite my application to client this error appear
------------------------------
System.InvalidOperationException: An error occurred creating the form. See Exception.InnerException for details. The error is: Mixed mode assembly is built against version 'v1.1.4322' of the runtime and cannot be loaded in the 4.0 runtime without additional configuration information
System.IO.FileLoadException: Mixed mode assembly is built against version 'v1.1.4322' of the runtime and cannot be loaded in the 4.0 runtime without additional configuration information
---------------------------------
where i can not compile my appliction to run under .net 3.5 because other assemblies of the application

please help me

1 Data Techniques Response

Up 1 Rated Down
DTI Support  Data Techniques Employee Nov 29, 2012 08:52AM EST

Hello,
You need to distribute the application .config file which contains the useLegacyV2RuntimeActivationPolicy="true" statement. It sounds like you are missing that file.

Thanks for your interest in our products and please let us know if you have any questions.

Sincerely,
Sean
Data Techniques Support

This question is closed to new answers.

Contact Us