Support Center

FaxMan4 version 4.4.4.0

BF Jul 02, 2014 09:38AM EDT

Our company purchased FaxMan4 version 4.4.4.0 few years ago which was installed on WinXp. It is now required to install on Windows 7 64-bit but it doesn't work(Error - Unidrv.dll is needed).
Is this version compatible with 64bit or do we need to purchase the newer version again?

Thank you,
BF

1 Data Techniques Response

Up 0 Rated Down
DTI Support  Data Techniques Employee Jul 03, 2014 10:28AM EDT

Hello,

You just need to download the latest build from the My Products page on our website at http://www.data-tech.com/myproducts.aspx. That will install on all current OSes both 32 & 64 bit.

Thanks for your interest in our products and please let us know if you have any questions.

Sincerely,
Sean
Data Techniques Support

This question is closed to new answers.

Contact Us